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Abstrak 

Tulisan ini membahas tentang identifikasi bentuk profil dasar daun puring (Cadiaeum 

Variegatum). Bentuk profil daun puring dilihat berdasarkan kontur dan sturktur dasar 

permukaan daun. Daun puring mempunyai ragam varietas dan tidak bisa ditentukan secara 

acak berdasarkan warna. Oleh sebab itu, metode indentifikasi profil dasar daun diusulkan 

dengan Image J. Indentifikasi profil daun menggunakan tiga jenis daun yang berbeda. Hasil 

menunjukkan bahwa jenis daun puring ke-1 memiliki warna hijau 75% dan kuning 25%, daun 

puring ke-2 mempunyai presentase warna hijau 50% dan kuning 50%, sedangkan daun puring 

ke-3 menghasilkan presentase warna hijau 25% dan kuning 75%. Bentuk profil daun 

digunakan sebagai tahap awal proses ekstraksi untuk meningkatkan kadar klorofil daun 

puring.  

Kata Kunci: Cadieaum variegatum; Bentuk Profil Dasar; Image J 

 

Abstract 

This paper discusses the identification of the basic profile shape of puring leaves 

(Cadiaeum Variegatum). The shape of the leaf profile is seen based on the contours and 

basic structure of the leaf surface. The puring leaves have a variety of varieties and cannot 

be determined randomly based on color. Therefore, the basic leaf profile identification 

method was proposed with Image J.  The leaf profile identification using three different types 

of leaves. The results show that the 1st type of puring leaves has 75% green and 25% yellow, 

the 2nd puring leaves have a 50% green and 50% yellow percentage, while the 3rd puring 

leaves produce a 25% green and 75% yellow %. The shape of the leaf profile is used as the 

early step of the extraction process to increase the chlorophyll of puring leaves. 

Keywords: Cadieaum Variegatum; Basic Profile Shape; Image J 

 

1. PENDAHULUAN 

Daun puring (Codiaeum Variegatum) merupakan tanaman hias yang ekonomis 

(Nosiani, 2015), mengandung senyawa metabolit sekunder alkolid, steroid, sponin 

fraksi metanol 80% (Sindy et al., 2022) dan menghambat pencemaran udara 

(Sulistiana & Setijorini, 2016), (Sulistiani, 2016). Daun puring menghambat 

pencemaran udara dari 0.04-0.2 ppm (Mirawati et al., 2016) menyerap logam kadium 
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(Cd) 1.065 mg/Kg (Kurniawati et al., 2016). Pencemaran udara disebabkan oleh 

polutan gas kendaraan dari sisa pembakaran seperti karbon dioksida (CO2), nitrogen 

oksida (NOx), hidrokarbon, belerang oksida (SO2), tetraethyl lead (C2H5)4Pb timbal 

(Amalia et al., 2015) dan partikel logam berat dengan presentase pencemaran sebesar 

60% dan sektor industri 20% (Ardillah, 2016). Selain menyerap polutan, tanaman 

puring memiliki beberapa bentuk, corak warna dan varietas. Sehingga tanaman 

dijadikan sebagai hiasan rumah atau ruangan (Sukmawati et al., 2020).  

Tanaman puring mempunyai jenis varietas sebesar 300 di dunia. Varietas yang 

dijumpai di Indonesia ada 9 (Bororing et al., 2022) yaitu puring jengkol, spageti 

lokal, kura-kura, cobra, apel, alang-alang, bor merah, lele dan jempol (Gogahu et al., 

2016). Varietas daun puring mempunyai jenis klorofil yang berbeda. Perbedaan jenis 

klorofil dibagi menjadi dua yaitu klorofil (a) dengan serapan panjang gelombang 655 

nm dan klorofil (b) mempunyai serapan panjang gelombang 652 nm (Lawendatu et 

al., 2020). Kandungan kadar klorofil daun puring murni 14,79 mg/L (Azizah & 

Rachmadiarti, 2018), daun puring warna hijau sebesar 72% (Sonke et al., 2019), 

pencampuran aseton 80% pada daun puring menghasilkan klorofil sebesar 0.0098 

g/L (Nugroho et al., 2021), penerapan metode duncan 5% diperoleh konsentrasi 

klorofil dari hari ke-0 (14.34 ± 2.49) mg/L sampai hari ke-14 (22.39 ± 1.91) mg/L 

(Sigala et al., 2019). Daun puring dengan ekstrak alkohol 95% mendapatkan 

konsentrasi klorofil berdasarkan warna jingga-kuning 12.99 mg/L, kuning, 18.12 

mg/L, hijau tua-kuning 11.47 mg/L, hijau tua 23.04 mg/L, kuning-jingga mg/L, dan 

coklat-merah mendapatkan klorofil (a) 0.03-3.90 mg/L dan klorofil (b) 18.77-31.25 

mg/L (Djangaopa et al., 2020). 

Beberapa penelitian ekstraksi dalam meningkatkan kadar klorofil dilakukan 

dengan menambahkan zat kimia seperti etanol 70%, etil asetat, dan n-heksana 

menghasilkan ekstraksi rendemen 0,35% dan 0,30% jika dibandingkan etil asetat 

0,14%, n-heksana 0,7% (Sumadewi dan Puspaningrum, 2018). Penambahan etanol 

70%, etil asetat 3 p.a, n-heksana p.a, kloralhidrat 70%, getali 1%, HCl 2N, FeCl 1%, 
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NaOH, ammonia, encer, asam astetat, serbuk Mg, Liebermann, Burchard, 

Dragendorff, Mayer, dan Eter diduga senyawa 5,7,8,4 tetrahidroksi-6 (3-metil 2-

buten-yl) dan senyawa flavonoid dengan FTIR terdapat fungsi O-H, C=O aldehida, 

C=C, C-O alkohol (Nuraini et al., 2022). Ekstrak daun puring digunakan untuk 

melawan bakteri E. Tarda pada budidaya ikan dengan metode ekstrak MIC 1-1000 

mg/L dan TSB 100-500 mg/L. Hasil menunjukkan bakteri E. Tarda dilawan dengan 

dosis E 500 mg/L (6,34 mm) dan dosis A 100 mg/L (3,12 nm) (Fauziyyah et al., 

2021). Pengukuran luas daun dilakukan dengan metode morfometrik (citra digital) 

yaitu rasio antara panjang serta lebar daun (Salsabila et al., 2022). Kemudian hasil 

citra digital dianalisis menggunakan image J. Hasil penelitian membuktikan bahwa 

pengukuran morfometri daun Tongkaina memiliki panjang 65,36 mm, lebar 36,02 

mm, luas 169,24 mm2 dan lingkaran 178,78 mm2. Sedangkan daun Bintauna 

memiliki panjang 63,76 mm, lebar 31,82 mm, luas 149,63 mm2 dan lingkaran 166,76 

mm2 (Robot et al., 2018).  

Selain itu, ekstrak daun puring digunakan sebagai formulasi salep dengan basis 

hidrokarbon dan larut air. Metode yang digunakan adalah freeze thaw dan sifat fisik 

meliputi homogenitas, pH, daya lekat, daya sebar serta viskositas dan data dianalisis 

menggunakan uji Anova dan Kruskal walis. Hasil pengujian menunjukkan bahwa 

formulasi ekstrak berpengaruh pada stabilitas fisik seperti organoleptis, pH, 

homogenitas dan daya sebar, namun tidak stabil pada viskositas dan daya lekat 

(Sawiji & Sukmadiani, 2021). Pengujian efektivitas anti-bakteri pada salep dari 

ekstrak daun puring menggunakan ekstraksi maserasi dengan pelarut 96%. 

Konsentrasi ekstrak daun yaitu 2,5%, 5%, 7,5% dan 10%. Hasil ekstraksi daun 

puring menunjukkan bahwa efektif terhadap bakteri Staphylococus Aureus ATCC 

25923, walupun zona hambat setiap pola 1 sampai 4 berbeda (Fatimatunnisa et al., 

2021). Sedangkan ekstrak daun puring juga dapat menurunkan kadar kolesterol 

sebesar 52,20% (Sahara et al., 2021). Ekstrak menggunakan etanol 70% dengan 

komposisi 200 gr daun puring halus. Fraksinasi dicampurkan ke dalam 50 gr pasta 
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dengan penambahan 50-100 ml etanol dan 100 ml kloroform. Hasil ekstrak daun 

puring menunjukkan dosis 144-286 mg/kg menyerupai dosis parasetamol dalam 

menurunkan suhu (Kanedi et al., 2021). 

Berdasarkan uraian penelitian di atas, manfaat tanaman daun puring tidak hanya 

digunakan sebagai penyerapan polutan (Sulistiana & Setijorini, 2016), (Sulistiani, 

2016) dan menyerap logam kadium (Cd) (Kurniawati et al., 2016). Tetapi daun 

puring juga dipengaruhi oleh perbedaan jenis klorofil dan panjang gelombang untuk 

menyerap polutan (Lawendatu et al., 2020). Selain itu, pencampuran aseton 80% dan 

etanol 70% dapat meningkatkan klorofil (Nugroho et al., 2021), (Sumadewi & 

Puspaningrum, 2018) metode duncan 5% mendapatkan konsentrasi klorofil dari hari 

ke 0-14 (Sigala et al., 2019). Ekstrak alkohol 95% memperoleh konsentrasi klorofil 

berdasarkan warna (Djangaopa et al., 2020). Ekstrak daun puring digunakan untuk 

melawan bakteri E (Fauziyyah et al. 2021), formulasi salep dengan basis hidrokarbon 

dan larut air (Sawiji and Sukmadiani 2021), anti-bakteri pada salep menggunakan 

ekstraksi maserasi dengan pelarut 96%. (Fatimatunnisa et al., 2021), menurunkan 

kadar kolesterol sebesar 52,20% (Sahara et al., 2021), dan etanol 70% dengan 

komposisi 200 gr dapat menurunkan suhu (Kanedi et al., 2021). 

Namun, manfaat dan ekstraksi daun puring untuk meningkatkan klorofil belum 

diidentifikasi pada bentuk profil dasar daun. Identifikasi digunakan sebagai tahap 

awal sebelum melakukan ekstraksi daun untuk peningkatan klorofil daun. Daun 

puring mempunyai ragam varietas, sehingga tidak bisa ditentukan secara acak 

berdasarkan warna yang sering dijumpai di lapangan. Oleh sebab itu, penelitian ini 

mengusulkan metode untuk mengindentifikasi profil daun puring dengan kadar 

pigmen setiap warna. Metode indentifikasi profil daun menggunakan tiga jenis warna 

yang berbeda. Jenis daun dipetik di pangkal, tengah dan pucuk dalam satu batang 

pohon dan diberikan label berdasarkan ukuran serta warna masing-masing. 

Selanjutnya luas daun dan bentuk profil dasar dianalisis menggunakan software 
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Image-J. Luas dan bentuk profil dasar daun merupakan salah satu parameter 

pertumbuhan daun pada proses fotosintensis. 

 

2. METODE PENELITIAN 

Metode penelitian menggunakan pengukuran luas daun dengan menentukan 

sampel tiga jenis daun. Pengukuran luas daun menggunakan konstanta faktor koreksi 

pola serta bentuk daun seperti panjang (p), lebar (l), dan konstanta (k) (Susilo, 2015). 

Pengukuran (k) menggunakan regresi linier yaitu daun (x) dan (y) software Image J 

(Susanti & Safrina, 2018). Pengukuran Luas Daun Spesifik (LDS) dilakukan dengan 

menghitung Luas Potongan Daun (LPD) dikalikan Jumlah Potongan Daun (JPD) dan 

dibagi dengan Bobot Kering (BK) (Jamsari et al., 2019), (Gusmayanti & 

Sholahuddin, 2015). Indek Luas Daun (ILD) digunakan untuk ketepatan ukuran daun 

yang dipetik (Irwan & Wicaksono, 2017). Gambar 1 menjelaskan desain penelitian 

klorofil daun. 

 

Gambar 2.1 Desain Penelitian Klorofil Daun Puring 
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Gambar 2.1 menjelaskan desain penelitian klorofil daun dengan metode 

analisis Image J. Sampel daun difoto menggunakan kamera dengan format jpg dan 

diletakkan pada kertas ukuran A4 sebanyak 3 lembar, kemudian daun diukur dengan 

menggunakan penggaris. Hasil foto diolah berdasarkan luas area penampang, 

panjang, lebar, perimeter dan rasio (Usman et al., 2018). Selanjutnya, foto diinput ke 

dalam software Image J untuk dianalsis sebagai berikut. 

 

2.1 Pengukuran Daun (Luas Area, Panjang, Lebar, Perimeter dan Rasio)  

Pengukuran daun dilakukan dengan perubahan warna yang diatur menjadi 

gambar gray scale pada menu (Image→Tipe→8bit), selanjutnya untuk mengubah 

foto menjadi biner dengan (Threshold). Pengukuran area, shape descriptors, 

perimeter dan feret’s diameter pada menu (Set Measurement →Dicentang). Tool bar 

(Wand Tool) digunakan untuk memilih objek yang akan diukur. Hasil pengukuran 

menggunakan menu (Analyze→Measure). Hasil dari analisis berupa citra asli, gray 

scale, citra biner, dan pengukuran morfologi daun (Robot et al., 2018). 

 

2.2 Eksport Data Landmark dan Visualisasi Bentuk Morfometrik Geometrik Daun  

Titik landmark (digitasi) digunakan untuk menentukan titik kontur daun pada 

menu tool bar (Multipoint). Kemudian koordinat x dan y setiap titik ditampilkan 

dengan (Measure). Koordinat daun ditunjukkan dengan plot gambar untuk visualisasi 

dari rata-rata bentuk kontur daun menjadi kurva poligon dengan menu (Plot→X dan 

Y Graph) (Bankhead, 2014). 

 

2.3 Visualisasi Bentuk Kontur Daun 

Visualisasi bentuk kontur daun dilakukan dengan mengubah citra gambar 

menjadi citra biner pada menu (Image→Abdjustment→Black and White→Ok) dan 

langkah diulangi (Image→Abjudsments→Threshold). Untuk melakukan 
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pendeteksian tepi daun ada di menu (Quick Selection Tool→Klik Kanan Pada 

Mouse→New Layer→Klik Kanan Pada Mouse→Transform Selection→Atur Posisi 

yang diinginkan→Enter→Klik Kanan Pada Mouse→Atur Warna→Colour dan 

Width dirubah 3 px→Ok) (Labno, 2014), (Eilam-Stock et al., 2021). 

 

2.4 Analisis Bentuk 

Analisis bentuk daun memilih gambar daun dalam format BMP pada (Select Image 

File→Config→Atur Warna Objek→Dark/Black→) dan gambar diproses dengan 

(Processing→Load Image→Hapus Centang Kotak→Select Area→Gray 

Scale→Make Histogram Image). Langkah selanjutnya (Binarize→Centang Kotak 

Filter Ero Dil Filter dan Dil Ero Filter→Labeling Object→Chain Coding) (Bühler 

& Schlaich, 2013). 

 

3. HASIL DAN PEMBAHASAN 

Gambar 3.1 (a) dan (b) menjelaskan hasil pengukuran luas daun puring 

dengan skala ukuran masing-masing megapixel dan megapixel/cm. Luas daun puring 

diukur menggunakan Image J yang ditunjukkan pada Tabel 3.1 berikut. Jenis daun 

puring menggunakan tiga sampel daun yang dipetik di pangkal, tengah dan pucuk 

dalam satu batang pohon. Selanjutnya tiga jenis sampel digunakan untuk analisis 

kandungan klorofil setiap daun.  

Tabel 3.1 Luas Ukuran Daun Puring 

No Area Mean Min Max 

1 49.652 253.817 0 250 

2 38.13 250.869 0 265 

3 39.677 270.718 0 285 
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Gambar 3.1 Hasil Pengukuran Luas Daun Puring 

Gambar 3.2 menjelaskan hasil pengukuran luas jenis daun puring. Jenis daun 

puring diurutkan berdasarkan nomor 1, 2, dan 3 dengan memiliki masing-masing 

yang berbeda. Luas daun 1 memiliki area 49,652 cm, mean 253,817 cm, minimal 0 

cm dan maksimal 255 cm. luas daun 2 mempunyai area 38,13 cm, mean 250,869 cm, 

minimal 0 cm dan maksimal 255 cm. Gambar 3 dengan luas 39,677 cm, mean 

270,718 cm, minimal 0 cm, dan maksimal 255 cm. 

 

Gambar 3.2 Jenis Luas Pengukuran Daun Puring 
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Gambar 3.3 Jenis Daun Puring Ke-1 

Gambar 3.3 merupakan bentuk kountur jenis daun puring ke-1 dengan citra 

biner. Bentuk kontur dibedakan berdasarkan warna RGB setiap daun seperti gambar 

bagian atas (1.a, 1.b, 1.c) dengan skala ukuran 2 megapixel/cm. Gambar bagian 

bawah (1.d, 1.e, 1.f) merupakan bentuk 3 dimensi pada tingkat warna daun. Hasil 

menunjukkan bahwa gambar bagian atas (1.a) bentuk kontur daun cenderung warna 

hijau-kuning, gambar (1.b) bentuk kontur daun yang ditinjau dengan warna hitam-

putih (gray scale), dan gambar (1.c) bentuk kontur daun dengan pengaturan warna 

RGB merah. Gambar (1.d) merupakan struktur dasar permukaan daun berdasarkan 

kontur warna hijau 75% dan kuning 25%, gambar (1.e) struktur dasar permukaan 

daun pada warna gray scale, dan gambar (1.f) sturktur dasar permukaan daun dengan 

kombinasi warna merah.  
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Berdasarkan bentuk kontur daun dan struktur dasar permukaan daun puring 

dapat diketahui bahwa garis batas geometris daun bervariasi (Kurniawan et al., 2016). 

Variasi garis batas geometris bertujuan untuk teknik analisis pendekatan dan melihat 

struktur dasar permukaan daun dengan warna yang berbeda-beda. Selain itu, 

identifikasi bentuk kontur juga digunakan sebagai pengenalan pola daun dari setiap 

sisi (Jiang et al., 2011). Geometris dan indetifikasi bentuk kontur digunakan sebagai 

tahap awal untuk mengetahui dan menentukan proses ekstraksi daun dalam 

peningkatan jumlah kandungan klorofil.  

 

Gambar 3.4 Jenis Daun Puring Ke-2 

Gambar 3.4 menunjukkan bentuk kontur dan struktur dasar permukaan pada 

jenis daun puring ke-2. Bentuk kontur gambar bagian atas (2.a, 2.b, 2.c) 

menggunakan skala ukuran 2 megapixel/cm dan gambar bagian bawah (2.d, 2.e, 2.f) 

bentuk 3 dimensi struktur dasar permukaan daun puring berdasarkan warna RGB 

yang bervariasi. Hasil menunjukkan bahwa gambar (2.a) daun cenederung pada 
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warna kuning, gambar (2.b) warna daun gray scale, dan gambar (2.c) menggunakan 

pengaturan warna RGB merah. Gambar (2.d) menujukkan struktur dasar permukaan 

daun dengan warna kuning 50% dan hijau 50%, gambar (2.e) menghasilkan struktur 

dasar permukaan daun warna gray scale, dan gambar (2.f) struktur dasar permukaan 

daun warna merah. Bentuk kontur dan struktur dasar permukaan daun berwarna 

kuning dan hijau dengan presentase masing-masing sebesar 50% dari luas area 

pengukuran. Hal ini tidak dipengaruhi oleh batas geometris dan daun puring ke-2 

memiliki jumlah kadar klorofil 50% dibandingkan gambar (1.a). Daun puring ke-2 

akan mempengaruhi jumlah kandungan kadar klorofil pada saat proses ekstraksi.  

 

Gambar 3.5 Jenis Daun Puring Ke-3 

Gambar 3.5 menjelaskan bentuk kontur dan struktur dasar permukaan daun 

puring jenis ke-3. Bentuk kontur daun dijelaskan pada gambar di atas (3.a, 3.b, 3.d) 

dan struktur dasar permukaan daun dijelaskan gambar di bawah (3.d, 3.e, 3.f). 
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Gambar (3.d) menunjukkan bahwa struktur dasar permukaan daun yaitu warna 

kuning 75% dan warna hijau 25%. Selanjutnya gambar (3.e) memiliki struktur dasar 

permukaan pada warna gray scale dengan presentase yang sama (75% dan 25%). 

Gambar (3.f) dengan perpaduan warna merah mempunyai struktur dasar permukaan 

warna daun yang cenderung kuning 75% dan warna hijau 25%. 

Bentuk kontur dan struktur dasar permukaan daun puring menunjukkan 

bahwa presentase warna daun lebih dominan kuning 75% dan 25% warna hijau. Hasil 

warna kontur dan struktur dasar permukaan disesuaikan berdasarkan jenis warna 

klofil (a = menghasilkan warna hijau biru, b = menghasilkan warna hijau kekuningan, 

c = menghasilkan warna hijau coklat, dan d = mengasilkan warna hijau merah). 

 

4. KESIMPULAN DAN SARAN 

4.1 Kesimpulan 

Identifikasi bentuk profil dasar daun puring menggunakan tiga jenis sampel daun 

yang berbeda. Jenis daun dipetik di pangkal, tengah dan pucuk dalam satu batang 

pohon. Kemudian sampel dianalisis dengan software Image J untuk mengetahui 

bentuk kontur daun dan struktur dasar permukaan daun berdasarkan luas area. Hasil 

bentuk profil dasar daun puring diperoleh bahwa jenis daun puring ke-1 memiliki 

warna hijau 75% dan kuning 25%, daun puring ke-2 mempunyai presentase warna 

hijau 50% dan kuning 50%, sedangkan daun puring ke-3 menghasilkan presentase 

warna hijau 25% dan kuning 75%. Bentuk profil daun digunakan sebagai tahap awal 

proses ekstraksi untuk meningkatkan kadar klorofil daun puring. 

 

4.2 Saran 

Identifikasi profil daun puring dapat dikembangkan untuk menentukan jenis 

klorofil, karakteristik batang dan prediksi laju pertumbuhan daun. 
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